[PATCH 09/16] Renames in handle_cmdline_files() to complete generalization.

Mark Salter msalter at redhat.com
Tue Aug 13 09:57:27 EDT 2013

On Fri, 2013-08-09 at 16:26 -0700, Roy Franz wrote:
> Rename variables to be not initrd specific, as now the function
> loads arbitrary files.
> Signed-off-by: Roy Franz <roy.franz at linaro.org>
> ---

Tested on arm64.

Acked-by: Mark Salter <msalter at redhat.com>

More information about the linux-arm-kernel mailing list