[PATCH resent v2 1/2] ioport : add DEFINE_RES_DMA_SIZE_NAMED macro
Shawn Guo
shawn.guo at linaro.org
Thu Jan 19 03:55:42 EST 2012
On Thu, Jan 19, 2012 at 04:27:59PM +0800, Huang Shijie wrote:
>
> >Hi Shawn:
> >>I'm not sure the patch is welcomed. You may want to just use
> >>DEFINE_RES_NAMED for such cases.
> >I ever wanted to use DEFINE_RES_NAMED.
> sorry. I misunderstood your meaning.
>
> I think it's better to add a new macro. use DEFINE_RES_NAMED is not proper.
>
In that case, I can not apply the patch #2 until #1 hits mainline, so
remember to ping me for applying patch #2 when the first one gets
merged.
--
Regards,
Shawn
More information about the linux-arm-kernel
mailing list