kirkwood pci support

Arnaud Patard (Rtp) arnaud.patard at
Fri Oct 16 12:35:37 EDT 2009


I've been playing with an OpenRD-client machine and tried to get working
a more recent kernel than the default 2.6.22. Unfortunately, looks like
there's some issues with the PCI support. The machine has a XGI Z11
card and the xgi framebuffer driver has not been able to initialise
the card.
After some debugging I've made the patch I'm joining to this mail.

More information about the linux-arm-kernel mailing list