[PATCH 3/5] Add "VMCOREINFO_" to all the call for vmcoreinfo_append_str()

Simon Horman horms at verge.net.au
Fri Nov 16 13:55:48 EST 2007

On Fri, Nov 16, 2007 at 11:33:14AM +0900, Ken'ichi Ohmichi wrote:
> For readability, all the calls to vmcoreinfo_append_str() are changed to macros
> having a prefix "VMCOREINFO_".
> This discussion is the following:
> http://www.ussg.iu.edu/hypermail/linux/kernel/0709.3/0584.html
> Signed-off-by: Ken'ichi Ohmichi <oomichi at mxs.nes.nec.co.jp>

Acked-by: Simon Horman <horms at verge.net.au>

More information about the kexec mailing list