[PATCH 2/2] Generalize the function name as it is not dealing with only TX & RX params

Jouni Malinen j at w1.fi
Wed Aug 25 06:54:56 PDT 2021

On Thu, Aug 05, 2021 at 12:12:11AM +0530, Gokul Sivakumar wrote:
> For the function hostapd_get_sta_tx_rx(), the name hostapd_get_sta_info()
> is more appropriate as it is also responsible for getting many other STA
> specific params like RSSI, inactive millisecs along with TX and RX bytes.

Thanks, applied.
Jouni Malinen                                            PGP id EFC895FA

More information about the Hostap mailing list