Wpa_supplicant on openmoko debian/SHR

Harshil Anil Kumar Shah Harshil_Shah
Sun Jan 23 23:04:44 PST 2011


I am using Openmoko freerunner as a mobile client for EAP-TLS with debian on it. When I run wpa_supplicant on FR (freerunner), it strangely takes at least 30 seconds of pause during the authentication process. Why is it so?

I also tried different OS (SHR) on FR, but still the pause persists.

What can be the issue?

Thanks and Regards,
Harshil A. Shah,
Convergence Labs, SETLabs
Infosys Technologies Limited | Bangalore
Mob # : +91 97428 87966.

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20110124/548197f8/attachment.htm 

More information about the Hostap mailing list