how to set ht_capab of hostapd on ar928x + ath9k

Kanika Grover kanika.grover
Sat Apr 2 13:20:43 PDT 2011

Thank you for replying!

I did that already; infact I tried both the following options:


but none seemed to have worked.

Also, though I have already installed and configured hostapd-0.7.3 still the
result of the following: hostapd -v
gives me the result as:

hostapd v0.6.10

Sorry for putting more than one concern in one mail,
I really appreciate your time and responses!


On Sat, Apr 2, 2011 at 2:11 PM, Jouni Malinen <j at> wrote:

> On Sat, Apr 02, 2011 at 11:39:10AM -0500, Kanika Grover wrote:
> > Alternatively, I installed hostapd-0.7.3, the latest stable version and
> now
> > if i compile:
> >
> > [root at fedora hostapd]# ./hostapd ./hostapd.conf
> > Configuration file: ./hostapd.conf
> > Line 373: unknown configuration item 'ieee80211n'
> > Line 408: unknown configuration item 'ht_capab'
> You will need to enable IEEE 802.11n support in the build configuration
> (hostapd/.config) with CONFIG_IEEE80211N=y for these parameters to be
> recognized.
> --
> Jouni Malinen                                            PGP id EFC895FA
> _______________________________________________
> HostAP mailing list
> HostAP at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Hostap mailing list