[PATCH] dbus: added missing .service file for new DBus API

Witold Sowa witold.sowa
Sat Dec 19 03:27:32 PST 2009

Jouni Malinen pisze:
> On Thu, Dec 17, 2009 at 09:58:13AM -0800, Dan Williams wrote:
>> On Thu, 2009-12-17 at 17:46 +0100, Witold Sowa wrote:
>>>  create mode 100644 wpa_supplicant/dbus-new-wpa_supplicant.service
>> We should actually name the file "fi.w1.wpa_supplicant1.service" since
>> some slightly older versions of dbus required the file name to be the
>> same as the service name.  The original service file I pushed to VCS was
>> probably misnamed so don't follow it's example :)
> Should we rename the old service file, too? And while doing this, how

Yes, we should.

More information about the Hostap mailing list