[PATCH] dbus: added missing .service file for new DBus API

Dan Williams dcbw
Sat Dec 19 00:37:11 PST 2009

On Fri, 2009-12-18 at 21:11 +0200, Jouni Malinen wrote:
> On Thu, Dec 17, 2009 at 09:58:13AM -0800, Dan Williams wrote:
> > On Thu, 2009-12-17 at 17:46 +0100, Witold Sowa wrote:
> > >  create mode 100644 wpa_supplicant/dbus-new-wpa_supplicant.service
> > We should actually name the file "fi.w1.wpa_supplicant1.service" since
> > some slightly older versions of dbus required the file name to be the
> > same as the service name.  The original service file I pushed to VCS was
> > probably misnamed so don't follow it's example :)
> Should we rename the old service file, too? And while doing this, how
> about creating a subdirectory, say 'dbus', for the dbus config/service
> files? There are already way too many files in the wpa_supplicant
> directory..

Sure.  Sounds good; maybe we should put the dbus-related code in there


More information about the Hostap mailing list