prism 2.5, hostap wireless no longer connects on ubuntu 8.10, Volume 66, Issue 36

Karl Rudnick krudnick
Tue Nov 4 02:34:57 PST 2008

Karl Rudnick wrote:
> I'm new to this group, but I thought I would seek advice/help to see 
> if my current network problems lie more with my wireless device 
> (firmware, version 1.4.9, for my prism 2.5 is possibly old?) or with 
> the hostap driver. This is in a circa 2003 Compaq Presario 2100 laptop 
> on a fresh install of the just released ubuntu 8.10 Intrepid. Complete 
> details are at , 
> where I originally filed the bug as a potential problem with gnome 
> network-manager.... 
This issue is solved. Three observations:
1. I was finally able to get hostap_pci to connect to my wireless 
manually (ifconfig, iwconfig, dhclient) ONLY after forcing my router to 
use channel 9. Still coult not get a Network Manager connection
2. I accidentally tried using the live iso (I did the first fresh 
install from the alternate iso) and it selected orinoco as the driver. 
This all works completely fine with the new Network Manager 0.7
3. After a kernel update, the hostap driver was then selected. I 
blacklisted it in /etc/modprobe.d/blacklist and orinoco is back and all 
works perfectly.

I realize this isn't great news for the hostap group, but my issue is at 
least solved. I wish I had some better diagnostics to run this to the 
ground for your group, but I'm not going to touch a good working 

Thanks - Karl

More information about the Hostap mailing list