Linksys WMP54G with RT2500 chipset

Jouni Malinen jkmaline
Sat May 27 15:04:26 PDT 2006

On Sat, May 27, 2006 at 01:49:03PM -0600, engage wrote:
> I've tried several kernels (both distro and vanilla) and every driver that I 
> could find with several versions of ndiswrapper and I've tried all the linux 
> drivers that I could find for a Linksys WMP54G with the RT2500 chipset. I get 
> associated with the AP but any application that I've tried using (ssh, sftp, 
> browsers, etc) causes the computer to lock up with a kernel panic. Here's 
> some of the info about the problem (this is from the first attempt but I 
> didn't want to offer anymore unless requested):

Are you using wpa_supplicant? If yes, please send debug information from
wpa_supplicant (-dd on the command line). If not, questions about
ndiswrapper are more likely to get better answers on the ndiswrapper
mailing list..

Jouni Malinen                                            PGP id EFC895FA

More information about the Hostap mailing list