skip - could not parse WPA/RSN IE

Bruce Guenter lists-hostap
Wed Oct 6 22:16:40 PDT 2004


I am trying to get wpa_supplicant to work on my Dell Inspiron 1150
laptop (TrueMobile 1350 card -- BCM4306 chipset).  I finally got
ndiswrapper to work with HP drivers (I tried two Dell drivers and one
from eMachines first).  I run:

wpa_supplicant -dd -iwlan0 -c/etc/wpa_supplicant.conf -w -Dndiswrapper

It outputs:
Priority group 0
   id=0 ssid='GuenterWLAN'
Using existing control interface directory.
Setting scan request: 0 sec 100000 usec
Starting AP scan (broadcast SSID)
Scan timeout - try to get results
Received 311 bytes of scan results (1 BSSes)
Scan results: 1
Selecting BSS from priority group 0
0: 00:0f:66:5a:32:7c ssid='GuenterWLAN' wpa_ie_len=24 rsn_ie_len=0
   skip - could not parse WPA/RSN IE
No suitable AP found.

I am using wpa_supplicant 0.2.5.  Any ideas what might be happening

When using the Dell drivers, BTW, wpa_supplicant reports that WPA isn't
supported, even though I have already gotten it working fine in Windows.

Bruce Guenter <bruceg at>
OpenPGP key: 699980E8 / D0B7 C8DD 365D A395 29DA  2E2A E96F B2DC 6999 80E8

More information about the Hostap mailing list