more DWL-520 E1 problems

slushpupie at slushpupie
Wed Jun 30 06:22:14 PDT 2004

Yes, ifconfig and iwconfig show it. I can even configure the
interface.  Here is what the output is:

root at friday:~$ ifconfig wlan0      
wlan0     Link encap:Ethernet  HWaddr 00:0D:88:CA:0F:7A  
          inet addr:  Bcast:  Mask:
          RX packets:0 errors:0 dropped:658 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:5 Memory:e8ab0000-e8ab1000 

root at friday:~$ iwconfig wlan0
wlan0     IEEE 802.11b  ESSID:"slushpupie"  
          Mode:Master  Frequency:2.422GHz  Access Point: 00:0D:88:CA:0F:7A  
          Bit Rate:11Mb/s   Sensitivity=1/3  
          Retry min limit:8   RTS thr:off   Fragment thr:off
          Encryption key:XXXX-XXXX-XX   Security mode:restricted
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:143  Invalid misc:14296   Missed beacon:0

On Wed, 30 Jun 2004 08:41:06 -0400, Utin Mikhail A CONT NPRI
<utinma at> wrote:
> Try iwcongig and ifconfig if you can see it at all.
> Mikhail
> -----Original Message-----
> From: slushpupie at [mailto:slushpupie at]
> Sent: Tuesday, June 29, 2004 10:50 PM
> To: hostap at
> Subject: more DWL-520 E1 problems
> Ive been trying to get the DWL-520 to work in my system, with minimal
> luck. I followd the directions on
> and got it
> working once. I rebooted, and since then, its not worked.  By "not
> worked" I mean it never see's an access point, and there is never a
> signal or link quality. No errors at any time loading the driver, the
> firmware, or configuing the interface. Im at a loss as to what to try
> next.
> Jay
> _______________________________________________
> HostAP mailing list
> HostAP at

Jay Kline

More information about the Hostap mailing list