GIP 2.99 on openSUSE 42.2

iz ilainftw at
Tue Mar 21 06:49:06 PDT 2017

> Sent: Tuesday, March 21, 2017 at 1:35 PM
> From: RS <richard22j at>
> For HLS you need v2.5 or above so v3.2 ought to be alright.  However I have 
> a feeling there was a problem with v3.2 and you need to upgrade to v3.2.2. 

You don't. I found the solution for particular issue covered here:

and it no longer affects GiP, nor would it affect your example. And as you know from other posts, ffmpeg 3.2 will work OK.

More information about the get_iplayer mailing list