New radio PIDs, more than 8 characters - "solved"

Hugh Reynolds hugh at
Wed Aug 23 22:53:21 PDT 2017

Vangelis ,

Unlocker only reported "Unlock and Delete Failed" for each of the three
files.  But it didn't fail because the files were deleted.  I have no other
diagnostic data. 

One again many thanks.


-----Original Message-----
From: get_iplayer [mailto:get_iplayer-bounces at] On Behalf
Of Vangelis forthnet
Sent: 24 August 2017 02:17
To: get_iplayer at
Subject: Re: New radio PIDs, more than 8 characters - "solved"

 On Wed Aug 23 16:44:30 BST 2017, Hugh Reynolds wrote: 

> Reboot didn't help
> Uninstall and Reboot didn't help
> iobit-unlocker helped.
> Clean install is now working. 
> Many, many thanks. 

 You're welcome! I'm glad you're back up and running :-) For the sake of
completeness/closure, were you even able to determine (via Unlocker) the
process(es) locking those .exe files even after a system reboot? 
Doesn't make much sense to me... 
Perhaps an overzealous antimalware suite?

 Using Unlocker is just a workaround;
if you do not discover the root cause
of your issue and rectify it, then there's a chance you'll revisit the issue
in the next GiP update (?) - are you able now to, e.g., send ffmpeg.exe
(temporarily) to the Recycle Bin? Just my 2p, I am not jinxing your future
GiP upgrades! 

Best wishes,

get_iplayer mailing list
get_iplayer at

This email has been checked for viruses by Avast antivirus software.

More information about the get_iplayer mailing list