Video no longer downloading

Just Ian superian at
Sat Jan 11 08:16:50 EST 2014

Somewhere between the last two episodes of Borgen s3 and the first two
episodes of The Bridge s2, get_iplayer has stopped downloading video
for me, failing with the..

"RTMPDump v2.4-n87-gita9f353c-ppa8~saucy
(c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL
Failed to open file!
INFO: Command exit code 1 (raw code = 256)
WARNING: Failed to stream file
/The_Bridge_Series_2_-_Episode_1_b03bncr5_default.partial.mp4.flv via
INFO: skipping flashhd1 mode"

.. sort of error, repeated for the various versions on iPlayer.

I was using the version with LinuxMint 16, which was a v2.83 release,
and which successfully got the Borgen episodes.

I'm now trying the jon-hedgerows/get-iplayer PPA repository, which is
2.85-ppa16, but still no joy.

I've tried some other video, and they're all failing with the same thing.

I'd expect the list to be busier if this was affecting everyone, so...
any suggestions?



More information about the get_iplayer mailing list