AtomicParsley - Failed to tag M4A file

Jon Davies jon at
Fri Sep 30 14:51:33 EDT 2011

On 29 September 2011 11:53, richard <richard at> wrote:
> On Wed Sep 28 15:26:48 EDT 2011 Jon Davies wrote:
>> Could you confirm which versions of get_iplayer, ffmpeg and
>> AtomicParsley you're using please?
> get_iplayer v2.79
> ffmpeg version UNKNOWN, built on Jun 14 2011 19:32:44
> AtomicParsley version: 0.9.0 (utf8)

ok.  My best suggestion is that you upgrade:

since you're using Ubuntu, the easiest way is to do:
$ sudo apt-add-repository ppa:jon-hedgerows/get-iplayer
and then
$ sudo update
$ sudo upgrade
This will get you get_iplayer v2.80, a static build of ffmpeg (that
doesn't interfere with whatever you already have installed) from
around June (much the same as your current one probably), rtmpdump
v2.4, and atomicparsley 0.9.4.  In all cases the versions are actually
marginally beyond those I've stated, as the ppa includes some bug

If you don't trust me (which you have to if you use the ppa ;-) then I
would suggest building a newer AtomicParsley, which you can find at


More information about the get_iplayer mailing list