[ANN} get_iplayer 2.80 and Windows installer version 4.3 released

bat guano batguano999 at hotmail.com
Mon Aug 29 18:15:08 EDT 2011


> It works, but as I wrote, only for DIY installations. It's blocked if
> you installed via package manager, as you've seen. The "packagemanager"
> option is lurking in your system options file, put there during package
> installation. Its presence triggers the message you see. Look for
> /etc/get_iplayer/options -
 it looks like Debian testing/unstable packages were updated
> within the last few weeks with a version that has nearly all the
> user-level improvements implemented on the way to 2.80. If you can use
> one of those, you should be OK for a bit.

OK thanks, I understand.
The program was installed originally using Synaptic Package Manager (Ubuntu).
As you said, there is a file /etc/get_iplayer/options.

I'm happy enough to update from git.
Just need to replace the get_iplayer script with the new one. ;-)


More information about the get_iplayer mailing list