unable to write flashrom, functionality broken?

Dale Walsh dale at daleenterprise.com
Tue Feb 1 06:23:09 EST 2011

I had a hard drive failure which forced me to perform a fresh/clean  
installation of ubuntu 10 on a new drive since the old drive no  
longer functions (it was rather old).

My use of the b43 software is only for modification of the PCI ID's  
of the flashrom and the original installation was provided to me on  
the HD.

Now I am unable to write the flashrom after the new installation it  
always reports "write error: Operation Not Supported" and this is  
using the same cards I was flashing before, I even tried using a  
previously modified card and I get the same failure.

Since it worked before I can only conclude that the new software is  
broken and the ability to write is a requirement, can someone help me  
resolve this please.

-- Dale

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.infradead.org/pipermail/b43-dev/attachments/20110201/90d5750c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 188 bytes
Desc: This is a digitally signed message part
URL: <http://lists.infradead.org/pipermail/b43-dev/attachments/20110201/90d5750c/attachment.sig>

More information about the b43-dev mailing list